Page 1 of 1

Not able to read meter now

Posted: Sun Aug 11, 2019 4:52 pm
by tacman7
My electric rates changed. I changed the tariff times successfully.

But when I came back in a few weeks I was not able to read the meter.

It's not taking any changes either, like I tried to adjust the clock, and it wouldn't change tariffs.

Not sure what to try now.

Using winXP32bit on a toughbook with dash.


Re: Not able to read meter now

Posted: Tue Aug 13, 2019 7:09 pm
by tacman7

Website was really hard to get into the other day, looks like it's fixed now.
Listed as bad site

Re: Not able to read meter now

Posted: Wed Aug 14, 2019 10:49 am
by Jameson
Glad to hear it is working for your now. We had our SSL cert expire :roll: (which really threw a lot of things into disarray). Everything should be good now (fingers crossed), but if you see anything amiss, let us know.

What do you mean by "Listed as bad site"?

Thank you so much for the heads up.

Re: Not able to read meter now

Posted: Wed Aug 14, 2019 9:29 pm
by tacman7
That's what happens when there's a problem with a website, you go there and it has warning screen, dangerous site with a get me out of here link, you have to click, I want to go anyway and then when you get there it's just text but I was able to get to this message which looked ok.
But that was all gone when you got it fixed.

Any idea what I should try next with my meter, power it down and start again?

Re: Not able to read meter now

Posted: Thu Aug 15, 2019 11:19 am
by Jameson
Are you reading your meter with the EKM Dash and a EKM Blink USB converter or the EKM Push, or something else? If you are not able to read your meter over RS485, you will not be able to make meter settings either. Please explain the steps you have tried, and post screenshots showing what you are seeing. Once I have more information I can help you a lot better.

You can always try a power cycle, though it does not typically help communication issues.